Android Auto: geen plek meer voor Android 7 en lager

  • door
Android Auto in gebruikAndroid Auto in gebruik
© iStock – simpson33

Android Auto, de app die je smartphone naar het scherm van je auto brengt, ondersteunt geen oude Androidversies meer na een verplichte update.

Google maakte eerder al bekend dat de nieuwste versie van de app enkel ondersteuning biedt voor apparaten met Android 8.0 (Oreo) of hoger. Het leek er aanvankelijk nog op dat de app wel beschikbaar zou zijn voor lagere Androidversies. Zij zouden dan geen nieuwe updates en features krijgen, en dus ook geen split-screen design.

Dat blijkt echter niet het geval te zijn. Mensen met appversies 7.0 tot 7.7 merkten de afgelopen weken enkele problemen met Android Auto op. Bij het openen van de app wilde die niet opstarten zonder eerst een update uit te voeren. Voor mensen met oudere telefoons is dat een probleem. Nieuwere versies van de app werken namelijk niet op oude versies van Android. Door de nieuwe en verplichte update kan zo’n 15% van alle Androidgebruikers geen Android Auto meer gebruiken. De enige manier waarop zij hun smartphone vanaf hun autoscherm kunnen blijven bedienen, is door een hogere versie van Android te gaan draaien.

Android Auto & Waze

De update heeft niet alleen invloed op oude smartphones, maar ook op mensen die Waze gebruiken. In Android Auto 7.7 en hoger zit namelijk een bug waardoor Waze niet altijd werkt op het autoscherm. In plaats van de vertrouwde kaart, verschijnt er gewoon een wit venster. Aangezien de update voor Android Auto verplicht is, zullen heel wat mensen met deze bug geconfronteerd worden. Behalve wachten tot de bug gepatched wordt, is hier niet veel aan te doen.


Kennisgeving: Voor dit product is een JavaScript vereist.

Bron: Techpulse.be