Tweestapsverificatie wordt verplicht voor kwetsbare Facebook-accounts

  • door
TweestapsverificatieTweestapsverificatie

Facebook is van plan om tweestapsverificatie te verplichten. Belangrijke, kwetsbare accounts zullen zich beter moeten beveiligen.

Advertentie

De socialnetworksite heeft zijn Protect-programma geüpdatet. Oorspronkelijk was dat bedoeld om extra veiligheidsfeatures te voorzien voor mensenrechtenactivisten, politici, journalisten en andere gebruikers die doorgaans een verhoogd risico lopen om gehackt te worden. Op een persbijeenkomst heeft Facebook aangekondigd dat wie deel uitmaakt van het Protect-programma tweestapsverificatie verplicht zal moeten gebruiken. 

Moederbedrijf Meta zal de nieuwe regels de komende maanden wereldwijd gaan toepassen. Voor wie zich in de Verenigde Staten bevindt, zal dat ergens midden tot eind februari gebeuren. Wanneer accounts uit andere werelddelen tweestapsverificatie moeten instellen, is nog niet precies duidelijk. 

Vlotte overgang naar tweestapsverificatie

Facebook wil naar eigen zeggen de verplichte aanmelding zo moeiteloos mogelijk laten verlopen. Het platform wil de betrokken gebruikers naar eigen zeggen een betere gebruikservaring en ondersteuning bieden. Het socialmediabedrijf gaf ook meteen aan dat het heel wat tijd kan kosten om alle betrokkenen aan boord te krijgen. Niet iedereen is immers (nog steeds) even actief op Facebook. Meta zou blijkbaar wel tevreden zijn met de resultaten van de eerste tests. 

Het Protect-programma moet in een latere fase beschikbaar zijn in meer dan 50 landen. In de eerste plaats focust Facebook op de VS en India, waar de meeste van zijn gebruikers wonen. Al meer dan 1,5 miljoen gebruikers zitten al in het nieuwe programma, waarvan er 950.000 tweestapsverificatie aan hebben staan. Het zou gaan om maar 4 procent van de maandelijkse gebruikers die er in theorie voor in aanmerking komen.  

Vooralsnog zijn er geen plannen om tweestapsverificatie te activeren voor wie zich niet in het Protect-programma bevindt. 

Kennisgeving: Voor dit product is een JavaScript vereist.

Bron: Techpulse.be